carmudgeons.com  

Go Back   carmudgeons.com > Automotive Forums > Car Talk

Reply
 
Thread Tools Display Modes
Old 10-14-2018, 01:12 PM   #171
JST
195
 
JST's Avatar
 
Join Date: Oct 2003
Posts: 20,133
What happened to driverís seat?
JST is offline   Reply With Quote
Old 10-14-2018, 01:58 PM   #172
clyde
Chief title editor
 
clyde's Avatar
 
Join Date: Oct 2003
Posts: 22,963
Quote:
Originally Posted by JST View Post
What happened to driverís seat?
The cover pulls out and away from under the release. It's comes out a little at at a time. You can push it back it in and it looks fine, but I guess there's a point of no return...which my car passed a couple weeks ago. There have been a few threads on Camaro6.com about it. No one has reported a problem with getting a warranty replacement. One person said the dealer tried to "fix" it the first time, but when it started pulling away again the following week, they replaced it.

I've taken good looks at most of the other Camaros I've competed with this year (seven or eight?), and one of the others looked like it was doing the same and the owner of another said he gets it, too.

It seems to happen much more often to these seats with the cloth than leather, but not still not unheard of with leather. Speculation is that the failing covers are cut too short, but I'm not sure about that...

Kind of hard to see in the photo, but I also have some discoloration in the area (very whiteish like it's fading). When looking at the other seats, a couple of them had similar issues, but much less pronounced than mine. I think I figured out what that is: sunscreen.

I sit with the seat almost all the way forward, especially when autocrossing. Because of the door opening and door angle characteristics, someone as big as me sitting that far forward needs a bit of leverage to get out of the car. So, my forearm/elbow area of my left arm push against that area. I am certain sunscreen from that part of my arm is transferring to the seat.

I'm wondering if that kind of use is also part of or the reason for the covering to pull away.
Attached Thumbnails
Click image for larger version

Name:	camaro-seat.jpg
Views:	29
Size:	329.8 KB
ID:	12039  
__________________
OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

Team WTF?!
What are you gonna do?
clyde is offline   Reply With Quote
Old 10-14-2018, 11:08 PM   #173
Biggins
Crotchety
 
Join Date: Aug 2007
Carmudgeonly Ride: 13 FR-S, 16 CR-V
Posts: 818
That seat is really bad for how short of time you have had the car. Sorry to hear you are having all these little issues.
Biggins is offline   Reply With Quote
Old 10-15-2018, 12:03 AM   #174
clyde
Chief title editor
 
clyde's Avatar
 
Join Date: Oct 2003
Posts: 22,963
Quote:
Originally Posted by Biggins View Post
That seat is really bad for how short of time you have had the car. Sorry to hear you are having all these little issues.
Thanks, but it's not bad at all. For a super cheap car, build quality and reliability have proven pretty amazing over the first 8 months and 12k miles after sitting for the first 18 months of its saleable life. It's not a like a Tesla that needs multiple dealer trips.
__________________
OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

Team WTF?!
What are you gonna do?
clyde is offline   Reply With Quote
Old 11-18-2018, 11:44 PM   #175
clyde
Chief title editor
 
clyde's Avatar
 
Join Date: Oct 2003
Posts: 22,963
Quote:
Originally Posted by clyde View Post
And then the washer pump died.

Debating buying a new one ($22 shipped) and doing it myself or getting it done under warranty when I take the car in next month to get the driver's seat recovered.
I bought one and tried replacing tonight. The original pump has electrical connectors that are tabs. The replacement part I ordered (an AC Delco part that is supposed to be an interchange part) has pins and the connector area of the pump has an oval shape while the cable from the car has a rectangle with a rounded side Looks kinda like an elongated "D" (not sure what the shape name actually is, though ).

I am assuming there is nothing I can do to make it work, so I'm returning it. Ordered a same part number part from Rock Auto. Hopefully it gets here before the next road treatment.

Best part was that I didn't lose too much fluid when pulling the pump off the reservoir despite not getting it all at once. Nearly all made it back into the original washer fluid bottle because it and a funnel ready to go. There was a decent sized puddle that I mopped up and rinsed with another half gallon of water. Overly worried about the dog getting in the garage and licking the floor there tomorrow because of course that would happen. Pretty sure it's cleaned up enough it won't present a problem, but excessive and needless worry is my life sometimes.
__________________
OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

Team WTF?!
What are you gonna do?
clyde is offline   Reply With Quote
Old 11-19-2018, 09:25 AM   #176
clyde
Chief title editor
 
clyde's Avatar
 
Join Date: Oct 2003
Posts: 22,963
Quote:
Originally Posted by clyde View Post
Ordered a same part number part from Rock Auto. Hopefully it gets here before the next road treatment.
Easier said than done?

Nearly everywhere I looked for the original part, they were out of stock, or a special order from manufacturer, or something to that effect. Others didn't say whether it was in or out of stock.

Rock Auto had the lowest price ($19.xx), but said there was a one day delay to get it from their "outlying warehouse" to shipping location.

A few hours after I ordered, they sent me an email saying it was out of stock and they had no idea when they'd have it in stock, giving me an option to find another part (which would be the one I bought that has an incompatible connector) or cancel the order. I canceled.

I searched again on Rock Auto and the part was listed as in stock, but at a higher price ($28.xx). I ordered it. Then, I searched again on Rock Auto and it shows the $19 price for the part, but again with the "one day delay" message.

Wonder what will happen next.
__________________
OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

Team WTF?!
What are you gonna do?
clyde is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Forums © 2003-2008, 'Mudgeon Enterprises - Site hosting by AYN & Associates, LLC