carmudgeons.com  

Go Back   carmudgeons.com > Automotive Forums > Technical Superiority

Reply
 
Thread Tools Display Modes
Old 06-03-2020, 11:47 AM   #11
FC
Solving problems
 
FC's Avatar
 
Join Date: Oct 2003
Carmudgeonly Ride: '18 M3 ZCP, '13 LR4, '11 Miata
Location: Metro Boston
Posts: 21,906
Measured voltage just now having not touched the car at all. It was down to 11.6V. It hesitated a little but started up fine.* Measured voltage while running and got 13.9V, so I guess that confirms that the alternator is working. Shut off the engine after just a couple of minutes and battery voltage read 12.2V.

*WTF? Why was the battery not able to start my car yesterday after 25 minutes of over 3.5krpm driving? Is that not enough and the return drive did the trick to top it off?

Meanwhile, the battery did drop from 12.05V to 11.59V in 24 hours.

Maybe I should disconnect the battery and track it on its own to confirm it's not some parasitic loss.
FC is offline   Reply With Quote
Old 06-03-2020, 11:56 AM   #12
ff
.
 
Join Date: Mar 2004
Posts: 13,440
I go through this every ~2 years. In fact, the replacement unit in my 3-year old Accord is getting close to being ready for replacement itself. The heat in FL kills batteries at a rapid pace. At the point where I have to start paying for new ones, I'll do some research to find out if some brands are more durable in the heat than others. Until then...
ff is offline   Reply With Quote
Old 06-03-2020, 01:05 PM   #13
Nick M3
Old Fart
 
Nick M3's Avatar
 
Join Date: Oct 2003
Location: Bethesda, MD
Posts: 9,715
Quote:
Originally Posted by FC View Post
Measured voltage just now having not touched the car at all. It was down to 11.6V. It hesitated a little but started up fine.* Measured voltage while running and got 13.9V, so I guess that confirms that the alternator is working. Shut off the engine after just a couple of minutes and battery voltage read 12.2V.

*WTF? Why was the battery not able to start my car yesterday after 25 minutes of over 3.5krpm driving? Is that not enough and the return drive did the trick to top it off?

Meanwhile, the battery did drop from 12.05V to 11.59V in 24 hours.

Maybe I should disconnect the battery and track it on its own to confirm it's not some parasitic loss.
That's not a bad plan. But in all seriousness, having the battery tested on a commercial machine (for free!) is worthwhile, too. These machines are really good because it's critical to limit warranty replacements.
__________________
2006 GMC Sierra 2500HD 4WD LBZ/Allison
2002 BMW M3
1999 323i GTS2
1995 M3 S50B32, S6S420G, 3.91
1990 325is
1989 M3

Hers:
1988 325iX
1996 911 Turbo


Nick M3 is offline   Reply With Quote
Old 06-03-2020, 01:07 PM   #14
FC
Solving problems
 
FC's Avatar
 
Join Date: Oct 2003
Carmudgeonly Ride: '18 M3 ZCP, '13 LR4, '11 Miata
Location: Metro Boston
Posts: 21,906
Quote:
Originally Posted by Nick M3 View Post
That's not a bad plan. But in all seriousness, having the battery tested on a commercial machine (for free!) is worthwhile, too. These machines are really good because it's critical to limit warranty replacements.
Yeah, I'll do that anyway. And thanks for the heads up on those. It makes sense , to your point, otherwise they'd be exchanging batteries all the time right before the warranty runs out or new batteries obtained simply to rule out the battery.
FC is offline   Reply With Quote
Old 06-07-2020, 12:22 PM   #15
FC
Solving problems
 
FC's Avatar
 
Join Date: Oct 2003
Carmudgeonly Ride: '18 M3 ZCP, '13 LR4, '11 Miata
Location: Metro Boston
Posts: 21,906
Follow-up: Battery, all on its own, dropped to 11.6V again after 24 hours - the same value as when it was connected to the car. So I think I can rule out parasitic losses as the main culprit. A day later I reconnected it (did not measure voltage) and tried to start it and it felt just like at the Hospital (seemed just a little low). I jumped it with the LR4 without starting the LR4 (I know, not ideal) and it fired up perfectly and I drove it to run an errand.

Just now I took the battery to Autozone to have it tested and the guy came back with a new battery without checking anything. I guess that's that. We'll see if I have issues again. New battery measures 12.78V. Have not started or driven the Miata yet.

EDIT: Can I just say how nice and simple is dealing with the battery on the Miata? All the new fancy cars have all this crap and programming and other nonsense and they are difficult to get to. It took me literally 1 minute to drop in the new one.

Last edited by FC; 06-07-2020 at 12:34 PM.
FC is offline   Reply With Quote
Old 06-07-2020, 12:49 PM   #16
Alan
What ev's
 
Join Date: Apr 2005
Posts: 3,072
Quote:
Originally Posted by FC View Post
Sadly I was stuck in a stretch with several speed humps in front of the hospital where I had to go.
Forget the battery, what are you doing at a Hospital ... every ok ?
Alan is offline   Reply With Quote
Old 06-07-2020, 01:38 PM   #17
FC
Solving problems
 
FC's Avatar
 
Join Date: Oct 2003
Carmudgeonly Ride: '18 M3 ZCP, '13 LR4, '11 Miata
Location: Metro Boston
Posts: 21,906
Quote:
Originally Posted by Alan View Post
Forget the battery, what are you doing at a Hospital ... every ok ?
Thanks for asking.

I'm ok. It's about my son. I had to drop off a specimen for analysis. He's got yet another ongoing symptom we are trying to find a cause for, but right now the specialist is not too worried.
FC is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead battery on the e46 m3 equ Technical Superiority 19 01-24-2016 06:45 PM
P-car battery dead, what a PITA FC Car Talk 10 01-16-2013 12:14 PM
Dead battery in the E46 M3 TD Technical Superiority 25 01-23-2012 02:40 PM
Now my battery is dead in the M3 TD Car Talk 119 01-26-2004 10:34 AM


All times are GMT -4. The time now is 03:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Forums 2003-2008, 'Mudgeon Enterprises - Site hosting by AYN & Associates, LLC