carmudgeons.com

carmudgeons.com (http://forums.carmudgeons.com/index.php)
-   Technical Superiority (http://forums.carmudgeons.com/forumdisplay.php?f=14)
-   -   RX 8 .. . Problem already !! (http://forums.carmudgeons.com/showthread.php?t=137204)

AF 07-05-2017 08:56 PM

RX 8 .. . Problem already !!
 
Quick story .. started the RX8 and let it run for a good 5 minutes after a month of not being driven and then drove it ... first block or two and no issue then while gently going from 1st to 2nd gear The car stumbles and the car can barely go 35 mph. It is struggling and a picture of the engine is flashing yellow on the dashboard ... get the car back to the driveway I picked it up from and have it towed to a local shop who worked on the car in the past.

The mechanic doesn't know rotary's but does a check and finds error code PO 443 and PO 300 and tells me it's a cylinder misfire probably due from Sitting around for a month ... he resets everything and the car runs fine I drive it home from his shop about a mile away I go for a quick extra drive and redline it thinking maybe it needs to be cleared out ...

Today which is about 5 days later I pick up the car and it starts and I take off ... same thing a couple of blocks no issues, then again a calm drive to 1st gear then 2nd and damn the same blinking engine light and limp mode again.

Any ideas I read it might be coils and spark plugs for the misfire ... argh who needs this sh*t :mad:

Btw it's a 2004 with almost 77k miles

Any diagnostic tool you can recommend end so I can reset it instead of getting ripped off

clyde 07-05-2017 09:06 PM

Coils, plugs, and/or spark plug wires are a good start for the p0300. Not difficult or expensive. The p0443 is emissions and could well be related to things not firing right.

If you're already at "who needs this shit," sell the car before you start modding it. :)

John V 07-05-2017 09:19 PM

Yep... coils and plugs are the likely fix.

Actually no... it's probably something really complicated. I'll give you $2,000 for it. Let me know when you want me to come pick it up :)

clyde 07-05-2017 10:25 PM

Quote:

Originally Posted by John V (Post 507668)
Yep... coils and plugs are the likely fix.

Actually no... it's probably something really complicated. I'll give you $2,000 for it. Let me know when you want me to come pick it up :)

:lol:

Co-drive dibs :eeps:

AF 07-05-2017 10:42 PM

John ... I couldn't do that to you ... you don't like Mazda yellow .. heck neither do I :rolleyes2

Ok so I'm gonna call the dealer tomorrow to see what this will cost ... I did watch a couple of youtube video's on how to change the coils but I really don't want to DIY.

equ 07-06-2017 06:01 AM

My money is also on something worse than coils... (Although the symptoms match)

I was pretty close to getting an '06. It's distant past, but I remember 04 and even 05's having teething issues that I wanted to avoid. One of those was a no-start if you only run it a short period and shut it off, but that wasn't the sole offender.

$2000 sounds generous. :eek:

(Hope you paid less)

John V 07-06-2017 07:09 AM

It definitely could be something else, but honestly there isn't much that goes wrong with these that isn't an internal engine problem, and the symptoms don't line up with an internal engine problem. Usually when there's an internal issue the engine won't start.

AF, since it's an undesirable color, I'll give you $1500 for it. Deal? :D

AF 07-06-2017 10:05 AM

Quote:

Originally Posted by equ (Post 507677)
My money is also on something worse than coils... (Although the symptoms match)

I was pretty close to getting an '06. It's distant past, but I remember 04 and even 05's having teething issues that I wanted to avoid. One of those was a no-start if you only run it a short period and shut it off, but that wasn't the sole offender.

$2000 sounds generous. :eek:

(Hope you paid less)

http://forums.carmudgeons.com/showpo...1&postcount=11

I had a 2005 back in the day and am aware of that start issue, if I recall you just rev the car to around 4K rpm's and then shut down at that rpm to avoid a no start problem. I never ran into that issue though I did sell the car after a year with only 4K miles.

Quote:

Originally Posted by John V (Post 507678)
It definitely could be something else, but honestly there isn't much that goes wrong with these that isn't an internal engine problem, and the symptoms don't line up with an internal engine problem. Usually when there's an internal issue the engine won't start.

AF, since it's an undesirable color, I'll give you $1500 for it. Deal? :D

Lol aren't offers supposed to go up not down

John V 07-06-2017 10:25 AM

If it's got a sunroof, $1k.

AF 07-06-2017 01:39 PM

Quote:

Originally Posted by John V (Post 507688)
If it's got a sunroof, $1k.

That is funny ... I have no idea if it has one but I do know it has leather interior and you probably want cloth because it is more grippy ... at this point I think I'll be paying you to take it.


All times are GMT -4. The time now is 10:05 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Forums 2003-2008, 'Mudgeon Enterprises - Site hosting by AYN & Associates, LLC